View Full Version : [ubuntu] Can't print using FanFold German Legal paper size

June 4th, 2012, 09:14 AM
I have Ubuntu 12.04 netbook, while an Epson Stylus T60 printer is connected to a Windows 7 desktop computer at the company where I work, which is connected to my netbook via the network.

I configured the printer using the Printers option in the System menu. The device URI is "smb://MAY-2011/EPSON%20T60%20Series". I could print US Letter and US Legal documents, but I can't print FanFold German Legal size (8.5x13in, the "Legal" size used in the Philippines, and also known as Folio in MS Word).

I tried going to "http://localhost:631", checking the jobs. It only shows "Unknown" in pages, while it's 1 or other number when I print using US Letter size. I tried going to the Printer Queue, and it shows "Completed". When I try to print again, the last status shown in the Print dialog box is "Rendering completed", instead of "Printed page 1" or something else when I print using US Letter size.

I also tried using custom sizes, but still it didn't work.

I'm actually printing using an application that I wrote myself that could print payrolls. Because I can't print using FanFold German Legal paper size, I tried printing to a PDF instead then opened it using Evince, but it still has the same problem.

Here's the copy of the PDF file: http://ubuntuone.com/37lOFdN12sqf4rMoSBGu5U