View Full Version : [ubuntu] Grub Rescue Error

May 30th, 2012, 09:50 PM
I have attempted to use Boot-repair to fix booting error on AMD 1400+ system with 2GB RAM and sufficient hard drive space, I am getting partition not found before the prompt appears. I was given the URL http://paste.ubuntu.com/1015384 for the information you need. The machine used to dual boot with Suse 10 and Windows XP. I decided to just switch it to Ubuntu since I have been using Ubuntu on numerous other machines with little trouble and understand some of the Debian base it runs on. Please advise me on how I can fix GRUB so that I can get back to running something on the system. I tried installing from 12.04 first and then read on another site that they had similar boot issues and simply installed 11.10 first and then upgraded, so I tried that and got to the grub rescue prompt which was more than I had with the 12.04. Also turned off boot sector virus protection in the BIOS.

Please let me know what I need to do to fix this.

Richard Eiken