PDA

View Full Version : [SOLVED] Install libhamlib2 1.2.15



Goldpin
May 28th, 2012, 05:17 PM
I'm using the Oneric 64bit version and I've installed CQR Log 1.3.0. I want to upgrade to CQR Log 1.3.1, but gdebi says I need libhamlib2 => 1.2.15. The version currently installed is 1.2.14 (or so).

How do I download and install libhamlib2 1.2.15. I know there is a version for Precise, but don't know if it will work in Oneric. I've also tried installing CQR Log 1.4, but there is some bug to do with scrolling in the preferences.

Has anyone any advice? Thanks in advance.

dino99
May 28th, 2012, 06:22 PM
you can download it from:

https://launchpad.net/ubuntu/+source/hamlib

put it inside an empty folder, then from there install it with:

sudo dpkg -i *

critin
May 28th, 2012, 07:07 PM
I'm using the Oneric 64bit version and I've installed CQR Log 1.3.0. I want to upgrad to CQR Log 1.3.1, but gdebi says I need libhamlib2 => 1.2.15. The version currently installed is 1.2.14 (or so).

How do I download and install libhamlib2 1.2.15. I know there is a version for Precise, but don't know if it will work in Oneric. I've also tried installing CQR Log 1.4, but there is some bug to do with scrollin in the preferences.

Has anyone any advice? Thanks in advance.

I suggest asking here as it says .14. is supported in Oneiric and .15. is supported in Precise.

https://answers.launchpad.net/ubuntu/+source/hamlib