PDA

View Full Version : [ubuntu] Low volume in fresh Ubuntu 12.04 installation on laptop



devjeetroy
May 26th, 2012, 01:07 AM
Hey guys!
First post here :) .
So I just installed ubuntu a couple of days ago on my laptop, 12.04 and 32 bit. I ran into a couple of issues with 3d acceleration but got that sorted out. Now, when i tried to watch a youtube video today, I noticed that there was no volume. I figured it might be some issue with youtube, or no audio on that video. But thereafter I tried to play multiple videos and songs of various formats, and the volume was really low, and inaudible in other cases. I looked it up on google, only to find that you have to set the master volume using 'alsamixer'(idk if i spelled that correctly). I tried doing that, even saved the changes using the provided command, but the volume would not increase to a comfortable level(although it was better than initially). Do you guys know what the exact issue is? I know that a lot of people have run into this problem.
If you guys need some diagnostic information, tell me the commands and I will update the post :).
Thanks!

EDIT:
To be clear, there is some audio. The volume is just too low.

kc1di
May 26th, 2012, 01:16 AM
you may have already tried this , go to the volume control and then sound setting at the bottom of the box you see a slider slide it all the way to the right.

devjeetroy
May 26th, 2012, 01:17 AM
you may have already tried this , go to the volume control and then sound setting at the bottom of the box you see a slider slide it all the way to the right.

Yup tried all the basics :D

Enigmapond
May 26th, 2012, 01:22 AM
Try deleting the .pulse folder in your home. It's hidden. It will just come back automatically with the default settings.

devjeetroy
May 26th, 2012, 01:42 AM
Try deleting the .pulse folder in your home. It's hidden. It will just come back automatically with the default settings.

deleted and rebooted. Still didnt work

anubisjap
September 16th, 2012, 10:03 AM
In case of you didn't have fixed the problem, I guess that it is because you didn't select your card. So go in a terminal, write alsamixer end enter
You will see one or many S/PDIF, take the first and hit F6 and choose the name of your card, once it is done, you will see the standard form of alsa and you will have to adjust the sound ...