View Full Version : [ubuntu] stuck in logo mode, won't start up

May 16th, 2012, 07:48 AM
Yesterday i installed ubuntu 12.04. This was quite late, so in the meantime i went to bed. When i came in this morning and logged in the ubuntu logo came up, but nothing more happened. I tried resterting in recovery mode and it seemed to work, but when the GUI was to start up all progress stops. There seems to be no harddrive or RAM activity.

May 16th, 2012, 09:05 AM
I might add that i had classic mode going in the old installation. I don't know if this might mess up the upgrade.

May 16th, 2012, 09:08 AM
Please provide more info about your hardware. When you say old installation, do you mean that this is an upgrade? Since in your post you are talking about "installation", which is commonly meant to be a fresh installation.

May 16th, 2012, 10:32 PM
Ok, not quite presice from my part. I had ubuntu 11.10 installed and tried an upgrade yesterday. This didnt work well. Currently i dont know the hardware spesifics but it is a desktop computer.