PDA

View Full Version : Can't install Gimp 2.8/ keeps installing 2.6???



elkhelper
May 14th, 2012, 08:37 PM
I am running Ubuntu 11.1 and no matter how I try to install the newest version of Gimp (2.8 ), I keep getting Gimp 2.6????? I have uninstalled Gimp 2.6, tried to install it from mirrors, I have tried the "sudo apt-get install gimp", and even tried it from Ubuntu's Software Center again. I just keep getting Gimp 2.6!!!

What am I doing wrong?

kurja
May 14th, 2012, 11:37 PM
2.8 is not in ubuntu repositories yet, you need to use a different source. and you'll want to uninstall 2.6 before you do that.

instructions have been posted in this forum.

kurja
May 14th, 2012, 11:41 PM
this may work for you http://ubuntuforums.org/showpost.php?p=11912447&postcount=20

elkhelper
May 15th, 2012, 12:13 AM
Thanks Man!!! I appreciate it!!! Over the Arizona summer I plan on learning the program and trying my hands at digital art and manipulation. Thanks again!

BcRich
May 15th, 2012, 02:18 PM
this may work for you http://ubuntuforums.org/showpost.php?p=11912447&postcount=20
The OP is using 11.10 which is not recommended for otto-kesselgulasch PPA, which is known to work best on 12.04.