View Full Version : [SOLVED] Since I upgraded to 12.04 from 11.10

May 5th, 2012, 05:31 PM
Since I did an upgrade from release 11.10 to 12.04 I get the following message after doing an update from the system updates. I never encountered it all until then, before it worked perfectly and no problems.

Errors were encountered while processing:
Error in function:
SystemError: E:Sub-process /usr/bin/dpkg returned an error code (1)
Setting up ushare (1.1a-0ubuntu7) ...
/var/lib/dpkg/info/ushare.config: 22: /etc/ushare.conf: GoFlex: not found
dpkg: error processing ushare (--configure):
subprocess installed post-installation script returned error exit status 127

What does it mean and how can I fix it? :confused:

May 5th, 2012, 05:35 PM
NOTE: This also happens when I install a new program too.

May 5th, 2012, 05:40 PM
the comment says all : /etc/ushare.conf: GoFlex: not found

i suppose you have used Goflex (from seagate) in the past, so it complaint about it because it cant find it.
if this storage is really gone then edit the conf file to comment out this goflex entry

sudo gedit /etc/ushare.conf

or modify your sharing settings.

May 5th, 2012, 05:45 PM
How did you install Ushare?


It could be that the repository for Ushare is not yet set up for Precise but still for Oneiric.

Every time your software sources list is read you will get this error.


May 5th, 2012, 06:46 PM
I am going to try that and hopefully it works.

May 7th, 2012, 02:06 AM
i am going to try that and hopefully it works.

works now thank-you all!