View Full Version : Monitor goes to sleep

May 3rd, 2012, 10:27 PM
My problem is the exact opposite. I can boot win7 64bit normally, but i can't get ubuntu to boot. What happens is that my monitor goes into sleep mode before the ubuntu can finish booting. I have an LG monitor, which i never had that problem before with my old PC which was an HP with win7 32bit. But my new HP PC is win7 64bit, what gives?

May 3rd, 2012, 11:16 PM
Welcome to the forums.

Your issue is not related to the thread you posted in so I moved it to its own.

What video card do you have. If nVidia I know nomodeset works. Is this from LiveCd/USB or after your install?

How to set NOMODESET and other kernel boot options in grub2
I had to do this with my Nvidia 9600GT:
To install Ubuntu, boot from the cd press any key at accessibility circle and keyboard, press F6 and then select the nomodeset option.
USB boot - At the menu press tab on the first option to edit the boot options and replaced the 'splash' option with 'nomodeset'.
On first boot after install, press e on getting the GRUB bootloader.
Hold shift from BIOS boot to get menu if only one system installed.
Using arrow keys navigate to and delete quiet and splash and type the word nomodeset in their place
Press Ctrl and X to boot (low graphics mode), install nVidia driver suggested my Ubuntu

Natty or later Video issues. MAFoElffen