View Full Version : [ubuntu] 12.04 Issue

May 1st, 2012, 07:02 PM
A serious problem exists with the graphics on this now load. I was running 11.10 fine, and went to the on-line upgrade. The following is not a good story.

1. Started the on-line upgrade and all looked well with the process.
2. Update ended and I was prompted to restart the computer. A HP desktop.
3. Restarted the system and I received the sign on screen so I proceeded to sign onto the computer.
4. After signing on I received a blank screen. No panels or Unity.
5. I right clicked the blank screen and I got a prompt to change the desktop. I was getting that prompt with a blank screen- very odd.
6. I tried to restart the computer and at times I got a blank screen or the system would not load. No sign on screen. Tried multiple times.
7. I reloaded 11.10 on the computer from an ISO disk and I restored the system on 11.10.
8. I then downloaded the 12.04 ISO and burned a disk.
9. I booted the 12.04 disk and the system started up in the live mode without any issues. I could run Firefox and other programs.
10. I then chose to install 12.04 on the computer using the new ISO disk. All looked well on the install messages.
11. I then restarted the system and AGAIN a blank screen.

I am going to reinstall 11.10 and call it a day.

May 1st, 2012, 07:20 PM
have you trired booting useing nomodeset setting..


May 3rd, 2012, 03:21 PM
have you trired booting useing nomodeset setting..


No I did not. I don't thinks this type of fix would be necessary on a tested load. I went back to 11.10 from an old ISO disk and it loaded without any issues, it downloaded new updates without any problems. I think the software developers need to work on a final fix for the load and not rely on the users to try different fixes. With problems like this it not good to gain more use on this system , and I am sure you have seen the forum with all the issues. I have never seen some many problems reported in the past. A final fix needs to be developed and fully tested before distribution.

May 3rd, 2012, 05:24 PM
I think I'm having the same issue, only my screen goes black before 12.04 installation. I'm not even getting the little keyboard (or whatever that tutorial talks about). When booting from the thumb-drive, it gives me the text menu of whether I want to install Ubuntu or run it from the usb-stick. However, choosing either of those two options gives me a blank screen. Funny enough, I tried to click on the 'advanced' option (I think that's what it was called), and it appears to have been put there for show as there is no menu down that path.

How do I boot using nomodset during install? I was hoping that the 'advanced' menu would at least give me some other options but alas, it doesn't.

I'm using an Nvidia Geforce GTX 560 ti. I am trying to install onto a brand new SSD, so I'm not upgrading or anything.