View Full Version : [SOLVED] Flash 11 upgrade doesn't work

April 30th, 2012, 03:53 AM
I was using 10.04 which had a flash update 3 weeks ago,when I installed it all videos were just a black box. I waited for 12.04 and I still have the same problem. I have used Flash Aid in FF, I have tried both the Beta and Stable versions but neither seem to work. Is there anyway of going back to a previous version of flash as this worked just fine.


April 30th, 2012, 04:01 AM
Same problem here; also tried FlashAid (in FF)but either choice of install pkg still gives a black window/screen in f.e. YouTube videos. Worked well in the past; wonder what broke it.
How can we re-install an earlier working version of the Adobe Flash (plugin), please? (semi newbie Linux, Ubuntu 10.04 LTS up-to-date)
Thanks for any help.
Several weeks down already / Wife and grandkids not happy right now.

April 30th, 2012, 04:13 AM
See Flash solutions (http://ubuntuforums.org/showthread.php?t=1953796)

May 3rd, 2012, 04:46 AM
Thanks LL

I downgraded flash by using your link and advanced mode in flash aid, I also installed no script. Not all videos work but I would rather have some working than just an empty black box.

Thanks again and hopefully HTML5 will be here real soon.