PDA

View Full Version : [ubuntu] could not down load all depository indexes-error



stillcen
April 28th, 2012, 08:13 AM
tried to up date my ubuntu 9.10 kernel 2.6.31-23 at about 170 days from last update.

and an error message

could not download all depository indexes,
The repository may no longer be available or could not be contacted because of network problems. If available an older version of the failed index will be used. Otherwise the repository will be ignored. Check your network connection and ensure the repository address in the preferences is correct.

my only option at this point is to close the error message. the update manager then rechecks the package information and POOF i am back at the begining of the update manager, with the option to check for updates, then get the error message again.

the cycle just continues.

Do i try to update from an older version? or something else?

stillcen


thanks up front.