PDA

View Full Version : [ubuntu] Adobe Flash Player Not Working...



tb75252
April 28th, 2012, 03:49 AM
I am using Ubuntu 11.10, 32-bit.

Yesterday evening I downloaded and installed some updates. Among them, I seem to recall that there was one for Adobe Flash Player. Right now I have version 11.2.202.233.

Long story short: I can no longer listen to Internet radio on sites that require Adobe Flash Player.

Anyone else experienced the same problem and found a fix for it?

How do I roll back to Adobe Flash Player 10? Synaptic Package Manager only offers versions 11.0.1.252 and 11.2.202.233 when I select Package -> Force Version.

Thanks.

fantab
April 28th, 2012, 06:38 AM
Yeah... this issue sometimes comes up after major updates. Nothing to worry, just uninstall and then reinstall flash-plugin frokm synaptic. By the way, Adobe has STOPPED updating the flash player for Linux. I think its only officially supported in Google Chrome Browser... I am not sure.

Good Luck.