View Full Version : [ubuntu] 12.04 Won't Boot From Live CD or USB

April 27th, 2012, 02:45 PM

I have searched the forum (as much as I could) and Google and I've found nothing to help me.

I've downloaded the desktop 64 bit ISO, and I'm having trouble even getting the live CD or live USB to boot, let alone install.

I've checked the SHA1 and MD5 sums of the ISO, and they're perfectly fine. I've double checked that I've burned the image correctly, which I have.

The BIOS is working fine, and I've tested it with the live CD of Oneiric, which also boots properly.

I was going to do a fresh install of 11.10 a couple of days ago and then realized that 12.04 was being released, so I waited for that.

Every time I try to boot the CD or USB, it either stops after a series of text with "Panic occurred, switching back to text console" or "system_call_fastpath"

When I Googled this, I found a lot of hits but most of them related to a system already installed and kernel issues. My kernel has been up to date and I can still boot my regular session.

Like I've said, I tested my live CD of Oneiric to see if that would have the same problem and it didn't.

System specs:
Dell XPS 13
Intel Core 2 Duo P8600, 2.40 GHz x2
NVidia 9400M
Stock Internal Wireless Card
Stock Internal Audio Card
320GB HDD (Only partition is Ubuntu 11.10)
Kernel: 3.0.0-17
GNOME 3.2.1

I first wanted to see if there was a solution here before I downloaded the alternate installer or reinstalled 11.10 and upgraded from there.


April 27th, 2012, 02:47 PM
I ran into some odd behavior with the desktop x64 disc as well. After a lot of trial and error, I had to move the HDD/CD to my other SATA controller. No idea why and once booted, the drives on the original controller are working. Don't know that it's a solution, but worth a shot.

April 29th, 2012, 03:47 PM
I have exactly the same issue on my home pc since upgrading from 11.10, I have spent hour trying to fix this and might just got back to fedora instead!
I left my office on friday with my workstation upgrading....i hope it turns on when I turn up on monday! :-S

April 29th, 2012, 04:16 PM
... I've double checked that I've burned the image correctly, which I have. ...
Just to be sure we are on the same page here, do you mean that you checked the md5sum of the CD that you burned, as is discussed here: https://help.ubuntu.com/community/HowToMD5SUM
You can also run the md5sum check of the CD like this:

md5sum /dev/sr0
(Note that that last digit in the above command is a zero "0", and not the uppercase letter O).
If not, then please check the md5sum of the CD that you burned to make sure it is valid. This will take a minute or so to run.

Always be sure to burn the Ubuntu CDs at the slowest possible speed to minimize the chance for errors.

And welcome to the Ubuntu forums!

July 8th, 2012, 05:52 PM
You could try installing via the alternative cd, here's the torrent:

July 8th, 2012, 07:42 PM
I don't know if that is true for your particular video. But for 11.10 I don't remember if I had to use nomodeset kernel boot parameter when installing, but I had to use it for nvidia drivers on the installed system (or my HDTV would say "no signal").

For 12.04 had to use nomodeset when booting install iso on USB, because if I did not, I would just get a blinking cursor forever right through the drum roll. But for the installed system with nvidia drivers I do not have to use any kernel boot parameters.

But you might have some other issue for something that changed between 11.10 and 12.04.

August 2nd, 2012, 10:07 PM
I am so sorry for not replying to this thread. Thank you for the responses.

What I ended up doing was reinstalling 11.10 and upgrading. But the problem still persists and it's incredibly strange in the way it presents itself. It's not just Ubuntu 12.04 anymore. It's absolutely anything.

Tried Fedora, Bodhi, Kubuntu - same problem.

All MD5 sums are correct and everything works fine booting from my desktop computer running Windows 7. But not on this laptop, which is running only Ubuntu 12.04 (which, like I said, had to be upgraded from a fresh install of 11.10).

What's even more perplexing is that my 11.10 live CD works perfectly. But nothing else does. They work on the desktop, but not this laptop.

With Bodhi, I managed to get it to boot the live CD properly, but after installing it on a separate partition, I got the same screen.

I've attached a picture of the response I usually get, but sometimes it's the other I mentioned in my initial post ("system_call_fastpath" as the final line, but I can't remember what precedes it).

I'm sorry for the picture quality, but hopefully it might give you some idea of the problem and a possible solution. Another thing that might be important is that when this happens, my caps lock light just flashes and I can't do anything other than a cold reboot.

I'm beginning to wonder if something has happened where my laptop only registers something related to my current installation and any attempt made at alternative boot is conflicting with it.

Perhaps I should completely format my hard drive and see if that purges the system of perhaps some faulty setting? Granted, I don't know if anything like that has actually happened, so I'll wait for more replies.

I've gone into my BIOS and reset everything to default, but it hasn't had any effect.

As a side-note, I think my computer may have something else going on, because after I initially installed Ubuntu side-by-side with Windows 7, the Windows partition wouldn't boot up. I reset the MBR and everything. Once, after reinstalling Windows 7 on the whole drive, it was fine, and then I booted into the Ubuntu live CD - didn't install it, just booted it - and when I restarted my computer, removed the CD and booted into Windows, I got the same error that I would have gotten after installing Ubuntu side-by-side.

The error was just a flash of BSoD which occurred too fast to even read a single character, followed by an infinite loop. This also required a fresh install, which became incredibly annoying after having done it several times.

Again, I apologize for not responding. I really should have mentioned what I ended up doing.

Anyway, I hope this image and the information I've given can be of some use.

Thank you.