View Full Version : [SOLVED] after upgrade to 12.04 no logout button !?

April 27th, 2012, 07:38 AM
Ok so I upgraded from 11.10 to 12.04 on a netbook, and 11.10 was working great on it. After it said to reboot I had many issues most of which I THINK were fixed by a sort of "sudo apt-get -f install", "sudo dpgk --configure -a", "sudo apt-get upgrade", etc. In any event, I can log into lightdm via the Unity greeter, but for some reason I don't have a logout button up in the corner anymore. I have the time, the volume, the network icon, the battery icon, the email icon, but no logout icon. What should I do? Should I uninstall ubuntu-desktop then reinstall it via "sudo apt-get remove --purge ubuntu-desktop", then "sudo apt-get install ubuntu-desktop"?

April 27th, 2012, 08:07 AM
i've reinstalled the menu icon via "add to panel" : alt+right-click to do it

April 27th, 2012, 08:19 AM
I ran a bunch of updates/upgrades via synaptic and that seemed to solve the problem. Weird.

April 28th, 2012, 06:35 AM
Also had this problem, soulution is to change your theme so it reloads.