View Full Version : [ubuntu] Failure to install in VMware, shooting Ubuntu in the foot

April 26th, 2012, 10:57 PM
I am a keen and eager supporter of linux and specifically Ubuntu.
I am not a linux guru at all.

However! Ubuntu wants to be adopted by as broad a base of users as possible so then don't get the basics wrong!!

I tried to install 12.04 on VMware player under Windows 7, helpfully it tried to install the VMware tools as part of the VMware Easy Install. Thatís great, but.......... if it canít for some reason then give the user a WAY OUT for CRYING IN A BUCKETS SAKE! A SIMPLE way to skip and carry on.

I am now stuck at the prompt below and very annoyed, it says:

VMware Easy Install
PLEASE WAIT! WMware Tools is currently being
installed on your system. bla bla bla


It isn't and wont be becuase of some issue, firewall or something, but the point is you just cant expect the average person keen to try this OS out to work out how to get around this kind of thing with no guidance!

Wonder why Windows succeeds? It is fault tolerant!

Someone pay attention, this kind of thing is what matters most for adoption more than anything else.