PDA

View Full Version : [ubuntu] Bad updates?



xworld
April 24th, 2012, 05:59 AM
Hello. I am having another boot issue. This time all I did was install updates. After the updates were installed I restarted the computer as prompted. When I logged in I entered my password and a black screen came up and then went back to the login screen and I had to retype the password. I hit enter and it wouldnt sign in. It just kept loading and loading. I thought that the update manager was a good thing. Everything was fine until I installed updates. Is there a way to fix this? I've already had to reinstall ubuntu twice for other reasons and I don't want to do it again. If someone can help me fix this it would be greatly appreciated. I don't want to give up on ubuntu but I'm getting closer and closer. Thanks

mrgs
April 24th, 2012, 09:47 AM
Which release of Ubuntu?

Have you tried booting into recovery mode?

anejo
April 24th, 2012, 12:35 PM
That you mention a black screen and having to login makes me think that you had some video driver update that doesn't fit well, especially if it was all working before said update. You'll have to go into recovery mode and remove possible ATI type drivers... for instance? (like fglrx maybe?)

xworld
April 24th, 2012, 07:31 PM
Strangely enough this morning I tried logging in again just for the hell of it and it signed me in. The system told me there was internal errors and prompted me to report them but everything seems to be working fine.

mrgs
April 25th, 2012, 01:24 AM
Good, then please mark the thread 'solved'.