View Full Version : [SOLVED] 11.10 No sound at all

minecraft user
April 23rd, 2012, 07:42 PM
I am no complete newb to Ubuntu, and i have often had problems with the sound randomly dissapering. normally I can fix the problem using other treads. But this time, nothing have helped, and i am completly clueless on what to do.

I have tryed these treads but havent fixed it yet.

can someone please help me :)

April 23rd, 2012, 10:26 PM
Has sound worked before? I had a problem where my sound did not work even though my integrated sound card was detected. I just had to get the drivers from the realtek website and install them(this might not be the case for you though).

minecraft user
April 24th, 2012, 08:07 AM
I solved it this morning, I realised that I was using a gnome interface, logging in to ubuntu classic showed that alsamixer wasn't working like it should in there, even thou it was working in gnome. reinstalled it in classic, restartet, logged in to gnome again and now my sound works.
love and hate how ubuntu have these hick ups :)

But thank you for you help anyway.