View Full Version : [SOLVED] Compiz Expo plug-in Problems

April 10th, 2012, 07:20 AM
I just installed Ubuntu 11.10, and then upgraded to the beta 12.04. It should be noted that this problem has been true even before upgrading to the beta.
I'm thoroughly enjoying my experience, but having problems with one of the plug-ins for Compiz.

The Expo plug-in allows me to see all 4 workspaces and their open windows. After pressing [super]+s to bring it up, and then selecting a workspace, however, any open windows in that workspace refuse to update visually until I maximize/restore the window.

The windows aren't entirely frozen though. If I click on a button, the program will complete the process, but I won't be able to see the result until I maximize (or if already maximized: resize) the window. Doing this causes the window to refresh and update, and the window functions like normal afterward.

I have a 6770 for graphics if it matters.

I'm not sure where to start in troubleshooting this.


April 10th, 2012, 06:33 PM
UPDATE: Problem solved by resetting Compiz/Unity to defaults.