PDA

View Full Version : [ubuntu] grub problem



hwy151country
April 5th, 2012, 01:27 PM
i am very much a novice with all of this ,i have installed ,deleting old system,ubuntu.
when prompted to reboot i got the message grub rescue so i ripped the linus riplinux 13.7 and have booted it on the comp and am lost as to how to proceed help! lol

darkod
April 5th, 2012, 01:59 PM
Riplinux? Do you have the ubuntu cd to boot with it in live mode? There will be more people here to help if using the ubuntu cd. I have no knowledge of riplinux.

The first you should try is creating a boot info results either with downloading and running the boot info script from the link in my signature, or running the Boot-Repair tool. That tool might be able to help solve the problem automatically too.

https://help.ubuntu.com/community/Boot-Repair

hwy151country
April 5th, 2012, 02:22 PM
where is that tool?

darkod
April 5th, 2012, 03:02 PM
That link I posted has instructions how to get it and run it. There are few different ways, you can download a stand alone bootable cd with the tool on it, or just install it temporary in live mode and run it, etc.

hwy151country
April 5th, 2012, 03:06 PM
i cant get it to boot up now getting frustrated a little

darkod
April 5th, 2012, 03:14 PM
You can't even boot the ubuntu cd in live mode (Try Ubuntu option) ?

hwy151country
April 5th, 2012, 03:16 PM
i did its showing screen that says waiting for network configuration and has been for a bit

hwy151country
April 5th, 2012, 03:21 PM
let me start from the beginning....i changed the harddrive out on my sons comp.
i replaced it with a used one.I couldnt get the os. to boot up so i tried replacing it with ubuntu it seemed to take forever but finaly it prompted me to remove the cd and reboot thats when i got the grubrescue > prompt

darkod
April 5th, 2012, 06:44 PM
Unfortunately, until you can boot the cd into live mode and run the boot info script to see the results, we are blind.

Even if we decide to try something without the results, you still need live mode running to try things.

hwy151country
April 6th, 2012, 03:34 PM
i cant get the disc to go to live.it gets to the screen with the options, try ubuntu or install check disc ,and that then it refuses to go further

darkod
April 6th, 2012, 03:58 PM
Have you booted with this cd before? Have you tried it on another computer?

Maybe it's bad (or became corrupted somehow). Try making another cd from image file that you know is good. And burn install CDs on low speeds, not more than 8x or 10x.