PDA

View Full Version : [SOLVED] Window borders on Unity



msajjadi
April 4th, 2012, 08:24 PM
I lost my window borders (and title bar and so the close button).

I don't know how that happened.

How can I get it back?

msajjadi
April 5th, 2012, 03:59 AM
Anybody there?

I read somewhere, I should use something like:

metacity --replace

But I don't think it's for unity, maybe it's for Gnome classic.

Help please...

zombifier25
April 5th, 2012, 05:31 AM
If you're using Unity 3D, looks like you messed up Compiz somehow. Try reseting the profile:

gconftool --recursive-unset /apps/compiz-1
Or this if 11.04:

gconftool --recursive-unset /apps/compiz

Gremlinzzz
April 5th, 2012, 05:36 AM
CompizConfig Settings Manager
Once open, scroll down to the Effects section, where you will see Window Decoration is not enabled. Simply click the check box to the left of it, and you should see your window borders reappear.

Gremlinzzz
April 5th, 2012, 05:43 AM
if it isnít installed, just run sudo apt-get install compizconfig-settings-manager in a terminal.:popcorn:

stinkeye
April 5th, 2012, 12:01 PM
Usually running in the terminal...

gtk-window-decorator --replace & disown
will bring them back.