PDA

View Full Version : [SOLVED] Black Screen Problem???



JXR
April 3rd, 2012, 10:43 PM
I finally was able to boot into Unbutu by attaching a usb keyboard (and usb mouse) to my Dell Inspiron laptop.

Now I have a bigger problem.

The Linux display is virtually unreadable close to pitch black.

I thought that in hitting all the function keys upon startup that I might have decreased the brightness to the point where nothing was visible. So I rebooted and (F2) immediately went into BIOS (which comes in clearly). Then I held down the FN key while advancing the brightness key to maximum brightness. The BIOS page responded by getting brighter.

The GRUB screen (white letters on black background) shows up fine (the one that lets you choose which system to boot to). Id left it on this screen all night waiting for a reply to my last web post. I expected that when I closed the computer that it would go to sleep as it always did. Now Im wondering if this display did something to destroy the panel.

So I booted into Unbutu. Since I had encountered the login screen so many times, I knew where it would be on screen and how it looked. There was enough definition to notice when my mouse traveled over the user field and again to indicate (bullets) I was putting in my password. After that there was a lot of chugging (indicating Unbutu was installing) but nothing on the screen I could read.

I then tried booting off the Unbutu (10.4) install disk. The contents of this disk had shown up clearly before. Now they were virtually indistinguishable and impossible to see/use.

I find it hard to believe Unbutu caused the problem, but I did nothing else to cause it. Could the command line screen have caused the problem?

This is the last computer I have to sacrifice to the Linux cause.

Any ideas?

JXR
April 3rd, 2012, 11:28 PM
Problem solved!!

(Believe it or not, this has worked with other electronic equipment. Normally I let the equipment sit for a few days...)

I unplugged the unit (everything) and let it sit. When I plugged it back in the screen functioned as I would expect it to.

Now to find out how to get a window up into which to type sudo commands (so that I don't have to use the external USB keyboard) and on to my first Linux experience.