View Full Version : [ubuntu] 11.10 won't boot after trying to upgrade - Frozen out!

March 29th, 2012, 03:50 PM
(Pardon, I meant to say "update", not "upgrade")

I installed 11.10 a few months ago after a MOBO upgrade. It worked fine, but I could never get it to perform updates. The pc got increasingly "buggy", and yesterday I tried again to do updates using terminal commands in a suuestion on this Forum (can't remember exact, but involved Apt-get clean, etc).

Result: now I can't get it to boot at all. Here's what I tried:
-Boot with an older 10.04 "Live" CD. This worked, and I saw that my existing files are still there (Whew!)
-Encouraged, I burned 11.10 AMD 64.iso (on slowest speed) on my opther pc. I tried this 3 separate times, thinking I might have burned bad disks. None get past "Boot from CD" (screen goes blank and stays that way)
- Downloaded Boot-Repair disk, and got it to work after trying to load it several times. Could navigate around with it, but when I tried to run it's core function to repair boot, it just hung. Now I can't even get it to load Boot Repair disk anymore.
-Replaced the CD/DVD drive - no difference
-Reset MB Bios several times, and re-entered BIOS settings in CMOS to various settings.
-Memory stick boot doesn't appear to be an option in the BIOS.

Almost seems like a MOBO problem. It's only a few months old:
Biostar MCP6PB M2+ N68S. AMD quad core processor (about 3 yrs old). I partitioned the drive with sep /boot and /home partitions to help in just this kind of situation (but I'm no whiz kid with this deeper level stuff).

Anyone have any ideas? Really got me down, 'cause I've got to get back to work, and this is my work PC.


March 29th, 2012, 04:00 PM
Any particular message when trying to boot it from the hdd? Does it say what bothers it?

March 29th, 2012, 04:04 PM
Nope, just a blank screen after POST. Last thing I see is "Boot from CD:", and then the monitor says "Signal out of range"

March 29th, 2012, 06:14 PM
I meant when booting from the hdd, without any cd. Not about booting into live mode with the cd.

What happens exactly when you simply turn on the computer to boot? Any message?

March 29th, 2012, 06:16 PM
Progress report:

The three previous versions of 11.10 AMD 64 were downloaded and burned from a windows 7 box. I just downloaded and burned the same file on my other Linux box (after running an MD5sum on the download and getting proper checksum). Actually, it's the same pc - a dual boot, but I had been working on another program in Windows, and didn't think it was necessary to reboot into Linux just to do the download... lesson learned!

The pc recognized the new disk immediately, and the new version of 11.10 seems to be loading OK (fingers crossed, about 90% done).

So... The problem seems to be the CD's/DVD's that I burned on the Windows box. They must not have been configured correctly, though I thought that I had "burned them as image files".:guitar: