View Full Version : [ubuntu] Virtualization Technology (VT) broken after upgrade of 11.10 to kernel

March 27th, 2012, 09:36 PM
The Update Manager popped-up today with an upgrade to the kernel. After upgrading Virtualization Technology (VT) is somehow no longer compatible with VMware. I use several virtual machines and now VMware will not run any of the 64-bit VMs.

The 'host' operating system is Ubuntu 11.10 64-bit.

How can I fix things so VMware will run the 64-bit VMs again?

March 28th, 2012, 12:21 AM
Something was changed during the upgrade from to because VMware will not run any of the existing 64-bit VMs --- even when I reboot into the older kernel.

The VMware Player 4.0.2 message is:

"Software virtualization is incompatible with long mode on this platform. Disabling long mode. Without long mode support, the virtual machine will not be able to run 64 bit code. For more details see http://vmware.com/info?id=152."

But it all worked before the upgrade today. Argh!! This is putting my work behind.

March 30th, 2012, 04:50 PM
After much digging and working different approaches I discovered an HD was going bad. Worked that issue where it went from behaving badly to dead in about 4 hours. Luckily it was just a back-up drive. After disconnecting that HD the system ran well and VT worked again.

Have no idea how a failing hard drive could have any impact on Virtualization Technology if any. In any case it seems it was not the upgrade of the kernel that was causing the problem with VMware.

To Moderator - these 3 posting can probably be deleted if you wish.

March 30th, 2012, 05:34 PM