PDA

View Full Version : [ubuntu] Internet is not working



dakshinraj
March 27th, 2012, 08:58 AM
Hi,

I have recently installed ubuntu server 11.10, using the ISO image i installed packages for Ubuntu desktop i tried to install, it was not there,

I typed apt-get install ubuntu-desktop but it is showing not available, but in my server internet is working. When i ping google.com it is working but for downloading it is not connecting to online repository..

suggest me... no proxy or firewall is used

FreeD01
March 27th, 2012, 09:08 AM
Have you enabled universe and multiverse repositories? Check this:

http://www.ubuntugeek.com/how-to-enable-the-universe-and-multiverse-repositories-in-ubuntu-804-hardy.html

CharlesA
March 27th, 2012, 04:55 PM
Hi,

I have recently installed ubuntu server 11.10, using the ISO image i installed packages for Ubuntu desktop i tried to install, it was not there,

I typed apt-get install ubuntu-desktop but it is showing not available, but in my server internet is working. When i ping google.com it is working but for downloading it is not connecting to online repository..

suggest me... no proxy or firewall is used


Run this:


sudo apt-get update

apt-cache search ubuntu-desktop


Have you enabled universe and multiverse repositories? Check this:

http://www.ubuntugeek.com/how-to-enable-the-universe-and-multiverse-repositories-in-ubuntu-804-hardy.html

You shouldn't have to enable any other repos because the packages in question are in the main repos. Besides, that document is for Hardy and the OP is using Oneric.