View Full Version : [SOLVED] Wierd problem: can't click to accept instalation

March 19th, 2012, 07:10 PM
Hi everyone, Im new to Ubuntu and Im having some dificulties. The problem occurred when I run the command :
sudo apt-get install --reinstall ubuntu-restricted-extras non-free-codecs libdvdread4 libdvdcss2
The following screen was presented on my Terminal:
Configuring ttf-mscorefonts-installer ├─────────────────┐
│ │
│ TrueType core fonts for the Web EULA


│ IMPORTANT-READ CAREFULLY: This Microsoft End-User License Agreement
│ ("EULA") is a legal agreement between you (either an individual or a
│ single entity) and Microsoft Corporation for the Microsoft software
│ accompanying this EULA, which includes computer software and may include
│ associated media, printed materials, and "on-line" or electronic
│ documentation ("SOFTWARE PRODUCT" or "SOFTWARE"). By exercising your
│ rights to make and use copies of the SOFTWARE PRODUCT, you agree to be
│ bound by the terms of this EULA. If you do not agree to the terms of
│ this EULA, you may not use the SOFTWARE PRODUCT.

│ <Ok>
The problem is: I cant click anywhere to accept it. I searched a solution online and I ran the following command:
sudo dpkg --configure -a && sudo apt-get -f install
This comand brought me back to that screen where I can't click anywhere to accept the terms. Can someone give me a help? Thanks in advance!

March 19th, 2012, 07:14 PM
This may be a silly question, but did you use the arrow keys / page down key to "read" the whole agreement and scroll to the end of it. The acceptance tab is at the very end of the agreement.

If you did and there is no accept or Ok button then there is another problem.

March 19th, 2012, 07:23 PM
When I install this through the Ubuntu Software Centre I get a button to click acceptance of the license.

You are using a terminal you should get back to the prompt with an invitation to enter Y/n for yes or no. It will be at the bottom of the text.

This is my usual experience when using the terminal and it needs my confirmation.


March 19th, 2012, 07:25 PM
<Tab> into it.

March 19th, 2012, 07:33 PM
The <Tab> Trick worked. Thanks a lot guys!