View Full Version : [ubuntu] no wifi on install...waiting for network configuration

March 18th, 2012, 03:18 PM

I've tried 12.04 on a live USB and everything was fine...but when I have installed it I have wifi problems.

On boot I get...

1) Waiting for network configuration.
2) waiting up to 60 more seconds for network configuration.
3) Booting system without full network configuration.
4) I then log on.
5) The system shows my wifi router.
6) I click on it to log on.....and I get the message "Disconnected-you are now offline".

Can anyone offer any suggestions???

Why would the wifi work on the live usb and not the install?

ps...I am using 12.04 instead of 11.10 as I had that black screen bug at log on when I tried 11.10.


March 18th, 2012, 04:56 PM
The "click to log on.. then get message 'disconnected - you are now offline'" error sounds reminiscient to me of an incorrect passphrase. Try going to Edit Connections (accessible by right-clicking the icon generally situated top-right), finding the wifi connection and removing/readding the passphrase used, ensuring that the one you type in exactly matches what you have configured in your router.

March 18th, 2012, 05:04 PM
Did the wifi connection work before? Do you have the right driver installed?

March 18th, 2012, 08:04 PM
It is definitely the correct pass phrase.

Wifi worked fine under the live usb.

So is this an install issue...as there the system shows 'waiting for network configuration'at boot?

I've created a new live usb...checked that the wifi works.....which it does..and tried a fresh install.....all with the same results.

I have also tried to connect with a wired cable to the router.....again no luck.

Any help much appreciated.