PDA

View Full Version : [ubuntu] Following guides for 11.0, but using 10.05: PHP5 MySQL



dadoprso
March 16th, 2012, 02:26 AM
Hello,

I cam across this guide http://www.howtoforge.com/installing-cherokee-with-php5-and-mysql-support-on-ubuntu-11.10

I am running 10.04 64-bit.

How applicable are guides about development tools like web servers, php, mysql, (this guide), to linux releases from a couple of years ago?

Thanks

Edit: title is supposed to say 11.10 and 10.04 :P

Bucky Ball
March 16th, 2012, 02:40 AM
10.04 LTS is the current LTS release and supported for another 13 months or so. It is currently at 10.04.4. You can't find a guide for 10.04 LTS? For instance:

http://au.search.yahoo.com/search;_ylt=A0oGkmlkmmJPFHwAhq036At.?p=install%20c herokee%20php%20mysql%20ubuntu%2010.04&fr2=sb-top&fr=altavista&rd=r1

dadoprso
March 16th, 2012, 02:42 AM
10.04 LTS is the current LTS release and supported for another 13 months or so. It is currently at 10.04.4. You can't find a guide for 10.04 LTS?

I probably could find a guide.

I'm just trying to figure out if its OK to use newer guides for older versions of Ubuntu. Specifically regarding software development.

Bucky Ball
March 16th, 2012, 02:43 AM
http://au.search.yahoo.com/search;_ylt=A0oGkmlkmmJPFHwAhq036At.?p=install%20c herokee%20php%20mysql%20ubuntu%2010.04&fr2=sb-top&fr=altavista&rd=r1

Not sure why. You are using 10.04 LTS ... ;)

dadoprso
March 16th, 2012, 02:46 AM
http://au.search.yahoo.com/search;_ylt=A0oGkmlkmmJPFHwAhq036At.?p=install%20c herokee%20php%20mysql%20ubuntu%2010.04&fr2=sb-top&fr=altavista&rd=r1

Not sure why. You are using 10.04 LTS ... ;)

I'm using it because I keep getting hyper transport errors on newer versions. I also tend to think the LTS versions are a little more solid. I'll update to 12.04 around June probably.


Thanks for the link, but my question is still are newer guides ok to use for older releases of Ubuntu that have been released within 2 years* .