PDA

View Full Version : [ubuntu] ubuntu using WUBI installer dont boot showing NTFS error?



iyan90007
March 14th, 2012, 05:40 PM
Hi, I installed ubuntu using WUBI inside Windows 7 64 bit. It doesn't boot showing NTFS error. Is Dynamic disk in windows a cause?

Rogueninja64
March 14th, 2012, 05:45 PM
Which type of Ubuntu are you trying to install?

2F4U
March 14th, 2012, 05:47 PM
And what is the exact error you are getting?

Vinkus
March 14th, 2012, 05:48 PM
Hello, do you run WUBI on a separate partition?

holytree
March 14th, 2012, 05:58 PM
Hello, do you run WUBI on a separate partition?

No WUBI runs in the space you have given it along side windows

By the way which version did you install?


holytree

tbhatia4
March 14th, 2012, 06:15 PM
are you ale to boot in windows

Mark Phelps
March 14th, 2012, 06:54 PM
Hi, I installed ubuntu using WUBI inside Windows 7 64 bit.
Wubi does not create a new partition; instead, it uses an existing NTFS partition.


It doesn't boot showing NTFS error.
Would help if you told us the error details.


Is Dynamic disk in windows a cause?
I don't think Wubi can install to a Dynamic Disk -- but you first need to see if you have them. Since Ubuntu isn't working for you, launch the Disk Management utility in Win7 and look at the partitions (MS calls them Drives). If any are Dynamic Disks, the information will be shown on the screen.

iyan90007
March 16th, 2012, 02:37 PM
Wubi does not create a new partition; instead, it uses an existing NTFS partition.


Would help if you told us the error details.


I don't think Wubi can install to a Dynamic Disk -- but you first need to see if you have them. Since Ubuntu isn't working for you, launch the Disk Management utility in Win7 and look at the partitions (MS calls them Drives). If any are Dynamic Disks, the information will be shown on the screen.

It shows only NTFS error and the screen goes black...

iyan90007
March 16th, 2012, 02:39 PM
are you ale to boot in windows

At first it didnt show any boot screen...den it showed Windows & Ubuntu in the boot menu but ubuntu don't work...Windows & boots normally...

iyan90007
March 16th, 2012, 02:40 PM
No WUBI runs in the space you have given it along side windows

By the way which version did you install?


holytree

ubuntu 11.10

Mark Phelps
March 17th, 2012, 10:11 PM
It shows only NTFS error and the screen goes black...

What -- the Win7 Disk Management utility does this?

If not, please follow the earlier instructions I gave you about using that utility and tell us what it shows.

Not providing us the details we ask for is NOT going to get your problem solved.