View Full Version : [ubuntu] Install issues

March 13th, 2012, 03:05 AM
Hi Guys

Absolute Ubuntu beginner here! I wish to install Ubuntu as a separate boot to windows 7 on my PC. I have made an install disk I put it in my computer. When I come to install it doesn't recognise that there is another OS installed or that it is on a partition on the drive. If I go into Disk Utility this can see that the drive is fromatted to have 100GB windows recovery, 215GB windows, 215GB free and 1.6TB free (this is the place I intend to place /home upon install). I have another Harddrive which is a SSD that I was going use for swap (16GB) and / install.

How can i get this to install so that i dont lose the currently installed windows 7 partition?

Another issue that I have had is that I tried backing up windows and then letting Ubunu install and I alway end up with an error:
Executing 'grub-install /dev/sda' failed

I don't know how to solve this and it leaves computer in an unusable state.

My laptop is running Ubuntu which I really enjoy using hence the change on the Desktop, mainly because windows crashed and lost quite a lot of work that was unrecoverable and ubuntu has never let me down in this way, until now when I try to install it, HELP?

Thank you guys

Sorry if i havent provided enough info!

Adam :)

March 13th, 2012, 03:25 AM
Try reading this thread and check the links.


let us know how you get on.

March 13th, 2012, 03:29 AM
Thanks for the reply the issue i get with grub is that it wont install at all and every time i try to install ubuntu on its own this issue occurs any ideas?


March 13th, 2012, 05:26 AM
You might need to don't load another copy of the Ubuntu.

"If installer is throwing that error then some thing is wrong with either .iso image(s) or the way your burning those images.

From where did you download Ubuntu .iso image? Have you verified its MD5SUM? Try to burn .iso image at lowest possible speed supported by your CD/DVD burner."

March 13th, 2012, 11:07 PM
Hi acimi66 I have posted more information under the following link http://ubuntuforums.org/showthread.php?t=1940167