View Full Version : [ubuntu] 11.10 runs from USB or CD but won't install

March 12th, 2012, 05:34 AM
Very new at Linux, so tried it & am liking it very much. Want to dedicate an old PC I have to a full fresh install.

Trying to install 11.10 onto the P4 several years old with 1g RAM & 80G HD.
The desktop will run fine from both a USB in persistent mode or CD .
(Have to F6 on boot & check "ACPI=off" of it gets stuck on a kernel line)

But when I try to install onto this or another IDE hard drive that I let the install program format it fails with a "bad or slow" wanring.
(can't remember the exact message as I am not with this hardware right now sorry):confused:

Seeing I have tried to install from both a USB & CD onto 2 different HD's I am not sure where to go from here. As I said apart from needing to turn the "ACPI off" it runs fine from both the USB & CD when trying before installing.

March 12th, 2012, 07:24 AM
So: you issue "ACPI=off" to the live CD/USB, let it boot, and in that session start the install? If so, can you give the exact error message?

March 13th, 2012, 12:32 AM
Got the install to work by turning off a few other boot options.

Then once installed I only needed to add ACPI=OFF in the kernel boot options to get it to boot from the HD. :D