View Full Version : [ubuntu] cd drvie detected but not dvd drive ,cannot play disc

March 11th, 2012, 09:35 PM
hello to all who can help me

installed os: Ubuntu 11.10
system: P4(2.0GHZ), RAM512MB ,Gforce2Ti 64 MB
drives 1-atapiCD_ROM player- IDE as Master
2- Samsung write master_IDE as slave
1.CD-ROM player detected by os but cannot play any VCD - Error message Not have permission
but can read data cd like installation cd , set as boot drive in BIOS

action taken: tried playing the disc by opening it but the mpegv folder shows only as DAT and not playable
installed ubuntu restricted cdecs -still the same
installed vlc - same

DVD-writer/player is not detected at all , no icons or the drive simply wont even open tray as if no power already installed gstremer, libdvdcdss and all the necessary codecs to play DVD but nothing happens

for info: both of them worked very well in xubuntu, bodhi, peppermint,and windows

2. some of the apps installed in ubuntu not working,
and apps installed post installation not working well also , like compiz manager -resizing icon in launcher wont work at all

I hope anybody here would help me in this problem , don't tell me to try reinstalling,( done 3 times), done dist upgrade and apt update,
hope to get help