View Full Version : [kubuntu] when trying to boot from usb prompt comes up ubuntu@ubuntu:~$

March 11th, 2012, 09:58 AM
I had Windows XP on my netbook, then, I installed along side it ubuntu 11.04. After that, I decided that i want ONLY kubuntu 11.10. So, I tried booting from my usb, but after I chose to install, "ubuntu@ubuntu" shows up. I figured that it's probably because I had ubuntu already on the system, so i deleted the partition and of course I forgot to change it back to the other boot thing, so now i dont have any OS working and the kubuntu is still going to this prompt "ubuntu@ubuntu".
I have no interest in restoring windows, I just want to get kubuntu working.
Any suggestions?

March 11th, 2012, 10:29 AM
What are your hardware specs and in particular, what is the graphics card? Is this a regular Kubuntu liveCD? Are you able to see the grub boot menu or is it just dropping you to the command prompt? If you are able to see the grub boot menu, can you try to press F6 and select nomodeset?

March 11th, 2012, 11:41 PM
I don't even know how to check that! I know that I have an Acer with an Atom processor and I have 1gb RAM. I also know that I have a very poor video card.
I don't know exactly what type of kubuntu installation is on the flash drive, but I've previously installed it on other systems using this same flash drive.
As for the grub menu, I do see it and I did as instructed but it still takes me to command prompt.

March 22nd, 2012, 10:13 AM
Just installed 10.04 instead... everything worked perfectly!