View Full Version : [ubuntu] Error while trying to update

March 10th, 2012, 05:24 PM
I am constantly getting this error while trying to update Ubuntu 11.10.
"W:Failed to fetch gzip:/var/lib/apt/lists/partial/us.archive.ubuntu.com_ubuntu_dists_oneiric_main_so urce_Sources Hash Sum mismatch
, E:Some index files failed to download. They have been ignored, or old ones used instead."

I really have no clue how to address this.

I read in a post regarding deleting some PPAs.

I am attaching the relevant screenshots.

Can anyone please tell me how to address this.


March 10th, 2012, 05:29 PM
try running these commands in this order:

sudo apt-get clean

sudo cd /var/lib/apt

sudo mv lists lists.old

sudo mkdir -p lists/partial

sudo apt-get clean

sudo apt-get update

March 10th, 2012, 05:39 PM
Maybe there is a problem with the repo try updating later

March 11th, 2012, 04:43 AM
Thanks Guys!

@Winh8r: But it seems the issue is not getting resolved..the same error in the terminal as well.(PS Image)

@Dennisgre: Dear...I've posted only after waiting a good 21 days and constantly getting the same error.

Thanks anyways guys..

March 16th, 2012, 05:06 AM
Hi Guys

The issue got resolved. Looks like it had sth to do with Chromium.
I uninstalled Chromium and since then it started getting updated.

Thanks everyone!