View Full Version : [SOLVED] Terminal Password not working.

March 10th, 2012, 12:40 AM
Ubuntu 11.10
For software it takes the admin password fine but when I do "sudo" inside terminal
it says.
[sudo] password for acimi66: (i type it here)
sorry, try again:

I have removed terminal and reinstalled it.
And I changed my admin password so as to have no special characters.

It's proving a little frustrating...

Any ideas??

March 10th, 2012, 02:42 AM
Has no one ever come across this before?

Script Warlock
March 10th, 2012, 03:47 AM
you possibly forgot the password.

March 10th, 2012, 06:34 PM
Well the problem is that I when I install software through the repository it asks for admin password and I it works fine.

Is my terminal, Terminal?;)

March 10th, 2012, 06:41 PM
caps lock or numlock activated / deactivated?

March 10th, 2012, 06:46 PM
nice thought but no that doesn't seem to it.

March 10th, 2012, 07:05 PM
I finally remembered the "man terminal" line...but terminal doesn't have a manual Ha!

Is re-installing the OS TOO extreme and idea?

I have tried removing and re-installing multiple different terminals. It feels like its a deeper problem.

March 10th, 2012, 07:10 PM
restart your computer, then press [esc] when grub is loading. choose the latest 'recovery mode'. then, log in and type into terminal "passwd {username here}". this SHOULD work

March 10th, 2012, 07:11 PM
If you press
control + alt + F1

can you login to console using your normal login credentials?

control + alt + F7 to get back to desktop after trying

March 10th, 2012, 07:45 PM
Hey thanks for the response's.
I went with CRTL+ALT+F1. I logged with my admin account ( which worked with the admin password) and took a look at the MAN.

I needed to "adduser to admin group" so the SUDO command would work for my user to access ADMIN privileges.

Don't you just love working this **** out!?!:popcorn:

March 10th, 2012, 07:59 PM
This tutorial will help you to get it back on track.


March 10th, 2012, 08:16 PM
Yeah thanks Winh8r.
The one thing I didn't get, after setting up and ADMIN account and USER account was that I needed to add my USER to the ADMIN GROUP so SUDO would work.

Hope that helps someone...

March 10th, 2012, 08:19 PM
Glad to hear you got it working.

You can mark the thread as solved using the thread tools menu at the top of the this thread.

Good Luck

March 10th, 2012, 10:43 PM
I was looking for that...Cheers