View Full Version : [SOLVED] xp to 11.10 crashes and boots to unresponsive BIOS.

March 9th, 2012, 04:48 AM
I have a HP a1110n,
1.25g RAM, 80g hdd.
Windows XP
I have successfully installed several variants on my machines so experience is there, not much but some. I tried replacing XP with ubu 11.10 and half way through the install the system crashed and rebooted to an unresponsive BIOS screen. I have tried twice to shutdown and reboot and get the same results, I fear if I try hard powerdowns too much I could really damage the machine. I have found some resources online that say the BIOS on this machine was loaded onto the hard drive and therefore it is impossible to install another operating system. Is this thing trash now or is there a way to install another BIOS?

Sub Question
where exactly is a BIOS installed at normally?

Jon Monreal
March 9th, 2012, 07:53 AM
From all indications I've found online, the BIOS on the a1110n is stored in ROM on the motherboard like any other BIOS, so installing Ubuntu should have had no effect on it.

Are you able to try to boot from a LiveCD? Perhaps something happened to the hard drive during installation, and it has nothing to boot to.

March 9th, 2012, 12:32 PM
BIOS is not related to HDD, it is related to mothernoard. OS is related to HDD.
use another LIVE/CD or change your BIOS setting to usb boot and try to boot .iso file from usb. If it is still giving problem. Try to install XP again, either by cd or either by usb.
Then install ubuntu using wubi.

If process is completed and bootable cd is still in CD-ROM. It can give error but as you told, os was not installed so it can be some other proble. But it does bot look like any serious issue.
I think you are missing a very small and rare thing.

March 9th, 2012, 03:46 PM
To answer your questions, No the computer will not boot a Live CD. I cant change anything in the BIOS because the only screen that will load is the one that says hit f1 for setup, f4 for boot options. None of the listed commands on the screen will do anything. I think it may have usb power shut off, and therefore I cant run a keyboard on it. and that might explain why it wont do anything on the bios or boot the live cd. may have just talked myself into the solution, Thanks for your help guys.

Jon Monreal
March 9th, 2012, 03:55 PM
If the USB power isn't working, do you have a PS/2 keyboard around? You could try that to see if it works, provided there's a port.

March 10th, 2012, 06:09 AM
If the USB power isn't working, do you have a PS/2 keyboard around? You could try that to see if it works, provided there's a port.

There is a port, finding a ps2 keyboard is another thing, I found one on ebay for six bucks, and its on its way, Not too hard online, but they dont carry them in any of the office stores or even @ radio shack where I live. Let you know how it works out.

March 21st, 2012, 04:36 AM
So I don't know what jank site I went to that told me the BIOS was on the HDD, but anyways after I got the ps/2 keyboard, I was able to boot again and ran the install just fine. all good here.

March 21st, 2012, 11:44 AM
Wow I am so lucky that I got a ready-made solution for making my Operating systems crashes to be repaired!!! Thanks you all!!