View Full Version : [ubuntu] s.tymig.com

March 3rd, 2012, 05:25 PM
I have searched the forum and the internet for a resolution to this problem, but the resolutions offered have failed to work.

I am running Ubuntu 11.10. Recently when I try watching (any) YouTube video a popup appears saying the following:

Adobe Flash Player Settings
Local Storage
How much information can s.ytimg.com store on your computer?

Then there is a slide bar that I'm supposed to move increasing/decreasing the amount of storage.
There is also a box that I can tick for "Never ask again." Then it says: Currently used: "0kb."

Beneath this, there are tabs that I should be able to click on for mic, monitor, etc.

I understand that this is a common issue and users state that this is a spying attempt by the website to have you authorize their use of your video camera and mic so that they can see and hear what you are doing.

Whether or not that is true, anything that I click on this popup cannot be used. It is as if all of it was grayed out. I cannot right click this box to delete it, I cannot click the usual "x" in the upper right hand corner either.

Nothing works. Neither do I want to allow this popup to store anything on my computer. I can't get rid of it though. Even if I refresh the page, the popup is there smack in the middle of the screen so that I can see nothing of value on the video I am trying to watch.

I tried clicking "settings," and "global settings," but there is nothing there that I can click on to get rid of this popup.

Can anyone help me please?


p.s., I've tried taking a screen shot of this popup but can't seem to get that to work either.