PDA

View Full Version : [all variants] 3.0.0.16 won't boot any more in Thinkpad R61i



hubermi
March 1st, 2012, 02:59 PM
Hi,

i have a weird problem with my Thinkpad R61i notebook.
Normally I only put it in suspend but today I did a reboot.

The result was, that the kernel locks up almost immediately after GRUB. The last message that I receive is

ACPI: Core revision 20110413

So I tried rebooting with the option acpi=off which at least lets met boot into a text console.
But I am now unable to start the X-Server, also no USB device is working. The X-Servers log complains that the NVIDIA driver can't register with ACPI (of course not) and I assume that the USB problems also do not work because acpi is turned off.

So I tried reinstalling linux-generic and my nvidia drivers, but the problem stays the same.

Also booting an older kernel version 3.* didn't help.

Also searching google did not give me a helpful hint.

Perhaps someone experienced the same problem here?

Thanks!
Michael

dino99
March 1st, 2012, 06:00 PM
Googling around "oneiric+r61i+thinkpad" might help you