PDA

View Full Version : [ubuntu] Epson Stylus NX515



SafetyDance
February 26th, 2012, 10:03 PM
Hey everyone, I'm currently trying to set up networking with my printer and cannot seem to get it to work. I have tried using the CUPS interface, but it failed to actually connect.((It shows up in printers, but it says that it may not be connected). I have tried following post number 7 in this thread ( http://ubuntuforums.org/showthread.php?t=1245648), but I cannot seem to find the pipslite.deb or the ppd files on the avasys website. What should I try next?
Thanks

gordintoronto
February 27th, 2012, 02:43 AM
Tell us what version of Ubuntu you are using!

Have you run "printing," or "printers," depending on what version you are using? Then click on "add," select "network printer" and wait a few seconds?

SafetyDance
February 27th, 2012, 02:51 AM
Sorry, 11.10, and yes, I have.
Edit: network printer is a category, I chose AppSocket/HP JetDirect, then entered my printer's IP, a dialogue box appears, "searching for drivers." Another window appears, I chose "Select printer from database" since I had no PPD file. I then selected stylus NX515, then "Espon Stylus NX515 - CUPS+Gutenprint v5.2.7 [en] and it asks for a name and description, I leave it as default. Finally it asks to print a test page, I click yes, but nothing happens. The printer state is stuck as "Processing - Connecting to printer."