View Full Version : [xubuntu] New to xubuntu - need help

Liliths slave
February 25th, 2012, 09:24 PM
I've just installed xubuntu 10:10 and am impressed with its speed and general performance but when I try to get on the net with my dongle, it brings up a box asking me for a server name. I haven't a clue what to put.

February 25th, 2012, 09:52 PM
Can you take a screenshot of the window for us?

Liliths slave
February 25th, 2012, 10:55 PM
I tried but it won't write to either windows or my usb drive. The box is part of Gigolo and has the labels Service type, server, port and user name. Hope this helps. Service type is defaulted to SSH if that's any help.

February 25th, 2012, 11:09 PM
Which network are you trying to connect to?

Does the provider not have a webpage telling you what details you need to enter with regard to server address and service type etc?

Liliths slave
February 25th, 2012, 11:55 PM
I'm with Vodaphone. I didn't think to try them - I really don't know what I'm doing on the net. Thanks.

Liliths slave
February 26th, 2012, 01:13 AM
Can't find what I'm looking for. Red herrings everywhere!

February 26th, 2012, 01:30 AM
Try contacting their technical support for the settings. If you can't find the info post what country you are in I'll post a link to the correct contact page.

Liliths slave
February 26th, 2012, 02:29 AM
Thank you - I'll give that a go. I'm in the UK (England).

February 26th, 2012, 07:59 AM

Dont know if you got it working yet, but there is something here :


that looks very similar to your situation, read down to the last post #6.

Hope this helps you.

February 26th, 2012, 10:03 AM
Just an added extra, you mentioned in your 1st post that you've installed Xubuntu 10.10. Support for that runs out in 2 months.
Try 11.10, support is longer and you may have more success with wireless.

Liliths slave
February 27th, 2012, 01:35 AM
Thanks everyone. This is all too tech for me - I think I'll just use Windows for the net. I'll try switching to 11.10 but the problem is knowing the server. In Windows, the device is automatically linked to the appropriate server when you click on "connect".

Liliths slave
February 27th, 2012, 02:56 AM
Just had a horrible thought! I can't use Windows to access Ubuntu Software Center. I'll just have to keep searching I suppose.

Liliths slave
February 27th, 2012, 04:13 AM
OK, so I've just given myself a hard slap for being obsessed with Gigolo instead of reading the Xubuntu help files. Apologies to all for the red herring. I've fount the connection manager and run the wizard but I still can't connect. "Vodaphone top up and go 1" is not appearing when I click on the manager icon.