PDA

View Full Version : [edubuntu] problem in dual bboting



ejjomi1
February 25th, 2012, 04:20 AM
i just installed ubundu on cumputer which already has windows 7. but during start up the option menu doesnt appear ,it directely goes to 7 only.please advice

ejjomi1
February 25th, 2012, 04:22 AM
:
i just installed ubundu on cumputer which already has windows 7. but during start up the option menu doesnt appear ,it directely goes to 7 only.please advice

HeroOfCanton
February 25th, 2012, 04:24 AM
You probably need to rebuild grub.

https://help.ubuntu.com/community/RecoveringUbuntuAfterInstallingWindows

presence1960
February 25th, 2012, 04:37 AM
I don't like probably. Let's see exactly what you have on that machine:

Let's get a better look at your setup & boot process. Boot the Ubuntu Live CD/USB. Boot to the desktop, come back here and do the following:

1. Download the boot info script. There is a link in my signature.
2. Once downloaded unzip & move the boot info script to the desktop.
3. Open a terminal and run the command
sudo bash ~/Desktop/boot_info_script*.sh

This will create a RESULTS.txt file on the desktop. Paste the entire contents of that file back here. Once pasted highlight all text and click the # sign on the toolbar to place code tags around the text.

See here (http://bootinfoscript.sourceforge.net/) for more info on the boot info script.

Rubi1200
February 25th, 2012, 10:49 AM
+1 to giving us the results of the boot info script; it will help us determine the problem and enable us to offer solutions.