PDA

View Full Version : [SOLVED] Can't install Ubuntu 11.10 on HP Omnibook 6000



greenblob
February 24th, 2012, 06:13 PM
Hi all,
I can't seem to be able to get Ubuntu 11.10 instillation to boot off an Ubuntu CD (the CD isn't faulty as I've used it on lots of other PC's). I'm also relatively confident that there's no hardware problems with the laptop as it's designed to run Windows 2000 which uses just as many resources as Ubuntu (from experience) so I'm kaffuffled, if that's the right word, and if it's in the English dictionary. Comletely Kaffuffled.

Any replies at all would be much appreciated, even any random suggestions you can throw at me other than to get better, more new hardware (as I do have, I'm fixing this as a birthday present for somebody :lolflag: )

Thanks very much

P.S I'm uploading a full video of the boot sequence and stuff in 720p in about an hour so you can see what's happening (which is alien to me) in detail.

roelforg
February 24th, 2012, 06:14 PM
What's the exact procedure you use?

greenblob
February 24th, 2012, 06:31 PM
I just set the PC to boot of the CD Drive before the HDD. I boot and, while in BIOS, enter the CD in the disk drive. I then press F10 or whatever to save settings and shut down. I press the power button. The bios loads normally, then the weird purple Ubuntu screen with the picture of the keyboard and Universal Access symbol, and then I get a black screen with white text. I'll give you the link to a video of it in about 20 minutes when uploading finishes.

BTW Thanks very much for your interest in helping me, I really do appreciate it :KS

roelforg
February 24th, 2012, 06:33 PM
On your CD/DVD drive there should be a small hole in front;
use a paper-clip to push in it while the PC is off.
This should manually release the tray and you can pull it the rest of the way.
Put the CD in; close; boot.
The text should stay there for a while whilst isolinux loads the CD kernel.

lowbudgetlaptops
February 24th, 2012, 06:45 PM
Ah yes, I just happen to use that very same omnibook tried a many Ubuntu distros on it Ubuntu might be to heavy for it BUT I am currently running Lubuntu 10.04 on it and it runs good with 512mb ram please try Lubuntu the Light weight version of ubuntu

greenblob
February 24th, 2012, 06:48 PM
@lowbudgetlaptops - BRILLIANT! I knew there'd be somebody in the same situation as me out of the 7 billion out there, thanks for your advice, I'll download the LUbuntu 10.04 ISO and try it tonight, thanks :p

greenblob
February 24th, 2012, 06:50 PM
http://youtu.be/pjSEMNU2VWI

roelforg
February 24th, 2012, 06:55 PM
Looks like some issue with the thermal HW

greenblob
February 24th, 2012, 06:57 PM
oh :/

it's not very hot, can I change any BIOS settings to help?

roelforg
February 24th, 2012, 09:46 PM
The HW could be faulty.
Or some weired airflow in your case could cause this.
Given the backtrace from the vid, that's all i could think off.
(It's hard to troubleshoot this stuff as 80% of the time you can't see the whole trace)

greenblob
February 25th, 2012, 11:16 AM
Ok, thanks very much. I'm closing this thread now and using the one in general help. ):P

EDIT - erm, please excuse my complete idiocity, but how do I close the thread? lol :P