View Full Version : [kubuntu] kde dont boot :(

February 21st, 2012, 12:46 AM
i run kubuntu 11.10 with kde,its woirk fine but today,i open mu pc and fall on the terminal.
i made startx to boot but it dont worked.i logged as root and startx worked.but it make the same time everytime i boot and i want to load like normal and log as my user?
anybody can help me :(?

p.s:it worked one time and after it have a black screen after i put the startx command,and when i shut down my pc,i got a weird screen that look like the boot screen but with a black background

February 21st, 2012, 05:29 AM
Did you do a clean install or upgrade?
If you have done a clean install, check the (.iso) file's MD5 hash.

February 21st, 2012, 11:57 PM
i'm not very skilled in linux,so i don't know what is a clean install and MDH5(wathever).
sorry but you need to be more explicite :(

p.s: i'm a french canadian so don't laught about my bad english :/

February 22nd, 2012, 12:35 AM
i check the iso file with the
md5sum -c kubuntu-11.10-desktop-i386.md5 but it says that it doesent exist!
what does this mean?