View Full Version : [ubuntu] Trouble with live USB

February 19th, 2012, 02:57 AM
So i bought a new netbook and im just trying to install ubuntu 11.10 on there, but for some reason, the Live USB is not working.
I boot into my USB and all i get is a black screen with a blinking cursor.
I managed to install Jolicloud via USB using Jolicloud USB creator, but I cant seem to get a Live USB to work with either Kubuntu or Mint or Ubuntu.
The LED on my USB stops to blink pretty much right away, so it leads me to beleive that the netbook doesnt detect a boot loader on the usb.
I tried unetbootin, and LinuxLive USB creator from ubuntu website.
The USB is currently in Fat32 format and the partition is the first partition on the drive so the netbook should be able to read it.
This is sooooo frustrating because im not even able to get any information on why its not working.
Ive dealt with Live USBs many many times before with many many distros, especially Ubuntu and Mint (im to understand they are effectivly the same things?) but i donno why the issues are arrising now:s
Any insight would be much appreciated!!!

February 19th, 2012, 07:51 AM
Alright, so I just acquired several more USB, and only one worked...
This boggles me as all the other USBs worked before but now 4 of my USBs dont work, 1 of my roommates dont work and 1 of my friends works. (In terms of LIVE USB i mean)
Why does this happen? does this mean that none of my USBs are fully functional now?