PDA

View Full Version : [ubuntu] Hard Disk failure on Acer laptop



abrazafi
February 17th, 2012, 03:37 AM
Hi All,

I have a laptop ACER Aspire, AMD 64 bit, with 160 Gb as Hard Drive.
I installed only the Windows Vista on that machine, my kids used it
and somehow the hard drive is corrupted or the MBR is damaged.
So, I want to recover my data, from the Hard Disk.

Tried to run knopix without success.
Tried to run the Ubuntu Live CD 10.10, opted for the "Run Ubuntu without
installing into the system". Then the system says:

BusyBox v1.13.3 (Ubuntu 1;1.13.3-1ubuntu11) built-in shell (ash)
Enter 'help' for a list of built-in commands.

(initramfs) mount: mounting /dev/loop0 on filesystem.squashfs failed: Input/output error
Can not mount /dev/loop0 (/cdrom/casper/filesystem.squashfs) on filesystem.squashfs


As consequence, I cannot install, at all, the Ubuntu nor access to my Hard Drive.

Any help and suggestion will be welcomed.

Abdon.

ahallubuntu
February 17th, 2012, 04:26 AM
The Ubuntu CD itself may be bad or the CD drive may have an issue.

You can try a different CD or a different version of Ubuntu.

You can also try this: try booting the Ubuntu CD again but this time, as soon as you see the little icon at the bottom at the very beginning of the boot process, hit the Esc key. You should then get a menu. Choose English as language, then "Try Ubuntu without Installing." Perhaps that will work better.