PDA

View Full Version : [ubuntu] firmware-b43-installer error!



ethanzh
February 16th, 2012, 04:07 PM
Ok so whenever i try to install anything (google chrome, skype) I get an error along the lines of "firmware-b43-installer error" What can I do to fix this?


Thanks!

insm0d
February 16th, 2012, 05:45 PM
firmware-b43 is the proprietary firmware for use in some broadcom wireless cards. Because of that I don't believe Ubuntu ships with those files, but there is a script that is run which downloads them.

If the computer you're working on is connected to the internet, try going to Hardware Drivers and install the Broadcom B43 wireless driver.

There's a way to manually download the needed files and install them if the above is not an option, but I'm sorry that I'm not familiar with that process.