View Full Version : [ubuntu] Im having lots of problems installing and upgrading ubuntu from 9.04 to 11.0

February 14th, 2012, 11:11 PM
I was recently having severe windows problems so i installed ubuntu 9.04 because i had a disk they mailed me years ago. I installed it onto a different partition on my hardrive and then deleted the windows partition and expanded the ubuntu partition to fill the entire hard drive so to get rid of the problem partiton. Now that got me a working OS running ubuntu 9.04 to work with, from there i downloaded and burned a boot disk for the latest unbuntu which is 11.10. However once i burned this image to a disk and rebooted i cant seem to force the computer to boot the disk. The most i can get the computer to do is show a blinking underscore after i go into the bios and tell it to boot the cd rom first. It will do that for a minute and then boot from the hard drive, Also my computer wont boot my windows disk for windows 7 which is what used to install windows 7 last year. I though maybe it could be the disks but i tried both disks in another pc and both loaded during a reboot of that pc. So its not the disks. The only cd that my computer seems to register as a boot disk is the one i used to install ubuntu 9.04. Can someone tell me what i have to do get my computer to see the new ubuntu cd or my windows 7 disk as a bootable disk so i can install them. PLease and thank you
Additional Details

I have told my computer via the BIOS to boot my Cd/dvd rom first

I tried downloading and using the Ultimate boot CD and it did not recognize that as a bootable disk either

Somwthing else i noticed is when i insert the cd for example windows 7 boot disk and try and open the cd rom folder in my computer folder. I get an error message that says It is unable to mount the volume and below that it says cant mount file. Its says that for the new ubuntu boot disk, the windows 7 disk, as well as the Ultimate boot cd i just made

Thank you all for your help it is much appreciated!!!!!