View Full Version : [ubuntu] 11.10 won't boot

February 8th, 2012, 02:38 PM
Hello all,

I am basically a Ubuntu noobie..i have had it before, but it's been a while... I downloaded 11.10 the other day. I was messing around with it using the live disk, well I liked it and decided to go ahead and install it. I installed it to run alongside windows and everything seemed to install perfectly fine... UNTIL I tried to restart the computer. The boot menu won't come up to let me pick if I want Windows or Ubuntu. It gets to were it shows the hard drives and then I think it says it cant find the partition.

It says "unable to find device" and then some real long number.. I can't use windows either....
It will still boot up using the live disk.
Damn it, I just wanted to mess around with it some and now this is a nightmare....

My specs

Dell XPS420
Q6600 2.4 GHZ
Vista Ultimate 32 bit
Nvidia Ge260
4 gigs Ram

I tried to install the Ubuntu 64 bit...

I am at work right now and won't be able to try anything until later today...
Any help will be GREATLY appreciated...and Thanks you in advance...


February 9th, 2012, 03:37 PM
Try boot-repair: https://help.ubuntu.com/community/Boot-Repair