PDA

View Full Version : [ubuntu] How to install glibc-2.2 or above in ubuntu 11.10



vmevada102
February 3rd, 2012, 09:47 AM
How to install the glibc- 2.2 or above in the Ubuntu 11.10 version

as per the basic and strict requirement of this package to run several software it is required to me..


Please help me to install it in my system



thanking you in advance

lukeiamyourfather
February 3rd, 2012, 10:23 AM
A newer version should already be avaiable and I think it comes installed by default. If it doesn't run this command.


sudo apt-get install glibc

raja.genupula
February 3rd, 2012, 02:54 PM
install synaptic pkg manager and look for this package . It will show weather this package was installed or not .If already installed then it will show you what version what it was.


sudo apt-get install synaptic

All the best.