View Full Version : [SOLVED] Can't install any version of Ubuntu

January 27th, 2012, 05:31 AM
I'm trying to set up a dual boot of Ubuntu and Windows 7 on my laptop, but Ubuntu refuses to install. I tried it a few months ago and got some error at the point when it was partitioning and reformatting the drive, but I can't remember specifically what it said. I tried 11.10, 10.10, and 9.4 (A new disk I made, and some old disks I had used on other systems).

Today I tried to use the Wubi option to install 11.10, but when I restarted my laptop it got to this screen and then stopped.


Is there anything I can do to fix this?

January 27th, 2012, 11:45 AM
have a look here on wubi solution (might work)

you probably have too many primary partitions that is why propper dual boot is not working as well.

easiest way to do dual boot is to create empty unformated disk space using windows disk manager which ubuntu then partitions automaticly.

January 27th, 2012, 01:19 PM
This is a screenshot of disk 0 in the Windows disk manager. This was taken after running Wubi (In which I chose to give Ubuntu 20 GB), which appears to have done nothing to it.


I'll read through that other thread and see if I can get it working.

January 30th, 2012, 12:03 AM
Reinstalled Windows, was able to partition the disk and install Ubuntu.