View Full Version : [ubuntu] Monitor showing 'Mode Not Supported'

adam s
January 26th, 2012, 10:48 AM

I have just upgraded from 10.5 to 11.0.4 (I think) and when I turned on my PC for the first time (didn't do a reboot after the upgrade but continued to work on the pc) my monitor is saying 'Mode Not Supported' and not showing me the screen at all.

The monitor is a Samsung SyncMaster P2270HD and has been working exclusively with Ubuntu linux for almost 2 years (since new).

Does anyone have any ideas?
Does anyone have a way that I can try and get to at least a command prompt without gnome so that I can do a new backup and then re-install ubuntu from a CD?

Thanks in advance,


January 26th, 2012, 11:53 AM
Slow down a bit! More details please; how did you do the upgrade, and from what version to what? You can not upgrade from 10.04, if that is what you had, to 11.04 or 11.10 in one jump, so it will be useful to have more info. You may not need to reinstall.

You may simply need to check if a proprietary driver is available for your graphic card. Try logging in to failsafe gnome, if it's available at the login screen; I'm still on 10.04 where it is certainly an option, but I'm not sure about 11.04 or 11.10.

If you get to a gnome desktop that way you can try the additional/restricted drivers utility from the menu, though I am afraid I am not sure how you get to it from the unity desktop. Search around and I'm sure you'll find it, and there you may find a driver can be installed for your system.

adam s
January 26th, 2012, 12:34 PM

Thanks for the quick response.

Last week I did a 10.04 to a 10.54 upgrade.
Last night I did a 10.54 to an 11.04 upgrade.
Both upgrades were done by pressing the 'Upgrade' button at the top right of the update dialog box.

I do not even get to the point where I am being offered a log on option. The monitor itself is coming up with a 'Mode Not Supported' banner straight from the Intel Inside screen (within 2-3 seconds of turning on the pc).

I have download and created an iso of 11.10 and it works but I cannot remember how to mount the existing hard drive (if it will allow me) to back up my system.I will have to look at this tonight whn I am not supposed to be working!

Thanks for your help so far,


adam s
January 27th, 2012, 09:38 AM
OK - I solved the problem by doing an upgrade to 11.10 from the CD.



January 27th, 2012, 11:53 AM
@Adam s . Nice to hear that the problem was solved.